Username Post: Klic n Kut software problem        (Topic#1538471)
Lous 
New Kid On the Block
Posts: 4
Joined: 07-08-10
  • Lous on 07-09-10 11:13 PM

I bought a Klic-n-Kut about three days ago and have a very frustrating problem. After I installed the software that comes with the cutter it fails to work. Apparently there is a data1.cab file missing but I can't figure out how or where to get it.

I tried uninstalling and installing the software more than six times now, had an IT boffin come and see if he can get it to work, all to no avail.

Surely the installation software should have everything to get the machine running.

I contacted the local agnets in South Africa for help, but apparently the person who can help is in the USA for business and will only be able to help once back in SA.

Is there anybody that can help me to get the machine going?

Tanks so long for your help.


 
Megan - ForumTech
The Janitor
Posts: 10555
Joined: 01-10-05
Megan - ForumTech
In response to Lous

You might want to check their forums, as well - I can't recall the exact site name, but if you google, they did have a site.


 
Lous 
New Kid On the Block
Posts: 4
Joined: 07-08-10
  • Lous on 07-10-10 11:22 PM
In response to Megan - ForumTech

Been there, done that, got the mail to say I must speak to the local agents ... who are not responding

SO I turned to the wider scrappin community withthe hope that someone out there may have a sollution or experienced the same problem and can help


 
Permissions Topic Options
540 Views
Recent Topics