Username Post: problem uploading projects        (Topic#1590877)
Artfulscrapbooking
Veteran
Posts: 307
Joined: 10-26-12
Artfulscrapbooking

Is anyone having problems uploading projects to the gallery? I'm not seeing a browse or upload button. Did they change the process???


my blog: http://artfulscrapbooking .wordpress.com/


 
Doreena
Governor
Posts: 16967
Joined: 11-20-05
Doreena
In response to Artfulscrapbooking

No everything is fine on my end. In fact it's quicker now!
SO sorry to hear your having issues.


 
Luvmyfam
Governor
Posts: 21615
Joined: 12-30-05
Luvmyfam
In response to Doreena

Go to your gallery and look for an "Add Projects" button at the upper right (to the right of your name). From there you will see a "browse" button.


Edited by Luvmyfam on 09-13-13 06:54 PM. Reason for edit: No reason given.


 
Artfulscrapbooking
Veteran
Posts: 307
Joined: 10-26-12
Artfulscrapbooking
In response to Luvmyfam

I've been clicking on the "Add Projects" button, but the "browse
button does not come up?? This is just recent, I never had any problems before and Not sure what could be wrong. Any help is greatly appreciated.


 
Megan - ForumTech
The Janitor
Posts: 10528
Joined: 01-10-05
Megan - ForumTech
In response to Artfulscrapbooking

If you're having problems, there's this funny 'lil area called Tech Support...I check there first.

If you're using Internet Explorer...

Go to Tools, Internet Options. On the General tab, under Browsing History, click the button that says Delete...

From the next screen UNCHECK the top box that says Preserve favorite website data. CHECK the boxes that say Temporary files, Cookies, and History.

Click Delete at the bottom. It might take awhile.

Ccleaner may also help:

http://www.piriform.com/ccleaner/download


 
Doreena
Governor
Posts: 16967
Joined: 11-20-05
Doreena
In response to Megan - ForumTech

Reviving this thread.
Anybody having problems?
I have been trying off and on for over an hour and my file doesn't want to load!
I already did the suggestions listed above and that didn't help.
I get as far as selecting my file and hitting "upload" and then it just sits there!
So frustrated!


 
sabine
sabine 
Idol
Posts: 4191
Joined: 10-03-06
sabine
In response to Doreena

Same problem here... trying to get it to work...


 
Doreena
Governor
Posts: 16967
Joined: 11-20-05
Doreena
In response to sabine

I finally had to use the Basic Uploader to get it to work.
If you haven't tried that already, do so.
Good luck!


 
flwrgrl
Veteran
Posts: 452
Joined: 11-06-12
flwrgrl
In response to Doreena

I was having an issue too, but finally uploaded my picture again & the second time it was there. Happened to me 2 different times. Good Luck!


 
Megan - ForumTech
The Janitor
Posts: 10528
Joined: 01-10-05
Megan - ForumTech
In response to flwrgrl

Uh, guys?

Have you seen the...tech support area? I check there several times a day. Help me out here.

Follow the IE directions for nuking your temp files and cookies, if you're using IE. Pay special attention to the bit about the box you have to UNCHECK, or it's really not doing anything.

The classic uploader works if you're on a Mac, they just did some updates to that.


 
Doreena
Governor
Posts: 16967
Joined: 11-20-05
Doreena
In response to Megan - ForumTech

Hi Megan!
I know about the Tech section... I guess I just figured if I already did everything you told us to do there was no need to report it again!
Sorry!


 
Megan - ForumTech
The Janitor
Posts: 10528
Joined: 01-10-05
Megan - ForumTech
In response to Doreena

If you're still asking for help, you're going to get it faster posting there. We were able to fix up an issue for the Mac folks because we could collect reports...that's harder to do when I'm just stumbling across stuff, y'know?


 
Doreena
Governor
Posts: 16967
Joined: 11-20-05
Doreena
In response to Megan - ForumTech

okie dokie!
Noted for future reference!


 
Stephanie47
Tenant
Posts: 48
Joined: 09-23-13
Stephanie47
In response to Doreena

New to the site - doesn't appear to be too iPad friendly. Which is a shame, my iPad is where all my photos are, and how I access this website


 
Megan - ForumTech
The Janitor
Posts: 10528
Joined: 01-10-05
Megan - ForumTech
In response to Stephanie47

The basic or class uploader works - but you have to be on iOS 6 or higher. iOS5 wouldn't allow the type of HTML to allow a direct upload.


 
Permissions Topic Options
4977 Views
Recent Topics