Username Post: Posting LOs on Scrapbook.com        (Topic#1593735)
Dunder91
Resident
Posts: 608
Joined: 03-10-11
Dunder91

I've posted a lot of my pages on scrapbook.com. I noticed a problem and I don't know how to fix it. I'm hoping someone can figure this out. All my pages post perfectly. They all show up on the gallery as they should. However, when you click the icon to view it as a full sized page, the viewer finds all my pictures are turned sideways or upside down. I've checked many other posts, and everyone elses are viewed fine as full sized. I've tried taking pictures with my iPhone upside down, etc. and posting them that way, but they still show up weird on the full sized version. Anyone know what I'm doing wrong? Thanks. Kathy T.


 
AmyWho
AmyWho 
Mayor
Posts: 10785
Joined: 03-05-09
AmyWho
In response to Dunder91

They all look good to me. Nice gallery.


 
scrappercaz
Governor
Posts: 24489
Joined: 01-25-07
scrappercaz
In response to AmyWho

There's nothing when I went to your gallery







 
CrimsonMama
Mayor
Posts: 11250
Joined: 07-17-11
CrimsonMama
In response to Dunder91

Hello,
I clicked on individual LO's and from the ALL view made them LARGE and it all looked goo to me. Try clearing your cookies and see if that helps.

Otherwise...Megan?

Your LO "Bet you didn't Know" is a cool idea.

Vicki


 
Dunder91
Resident
Posts: 608
Joined: 03-10-11
Dunder91
In response to CrimsonMama

Hey Everyone: Thanks for your help. I think we can consider this problem resolved. I checked MY GALLERY on my girlfriend's computer...and each of my LOs display fine in the "full sized" version. I think it's some setting in my computer that compromises them. When I figure out the cookies change that will probably resolve it. If everyone else sees them fine...that's what's important. Again, thanks to everyone. Happy Scrapping. Kathy


 
Permissions Topic Options
1365 Views
Recent Topics