Username Post: How can we embed a photo into our posts?        (Topic#1587111)
gigikay
Queen
Posts: 30118
Joined: 07-28-07
gigikay

With the new changes I can not figure out how to embed a gallery item into a post. I can share a link but not embed. I am sure there is a way like we use to be able to do but just can not figure it out. Anyone know how?


 
Luvmyfam
Governor
Posts: 23128
Joined: 12-30-05
Luvmyfam
In response to gigikay

Here is a link to a thread about this topic.

http://www.scrapbook.com/forums/showtopic.php?tid/15870...


 
anda11
anda11 
Governor
Posts: 21256
Joined: 01-29-06
anda11
In response to gigikay

I was able to embedd in the reply on my challenge. It was easier than normal. I am not able to get it to work in the 1st main post. I have tried all different ways. there used to be 2 ways to do it. one to put the addy in the box that popped up & the other was just put the paste of the page in the post. neither work.


 
Quay
Quay 
Governor
Posts: 17517
Joined: 04-03-06
Quay
  • Quay on 04-18-13 12:36 PM
In response to anda11

anyone figure out how to imbed your LO in a forum yet? Like it use to be...not the link to your gallery. Thanks in advance!


 
Megan - ForumTech
The Janitor
Posts: 10563
Joined: 01-10-05
Megan - ForumTech
In response to Quay

It's broken. It will be fixed, they're hard at work on it.


 
stick
stick 
Mayor
Posts: 13425
Joined: 05-01-09
stick
  • stick on 04-18-13 02:30 PM
In response to Megan - ForumTech

Here's a work-around: copy the url for the gallery page, paste that into the post with url link tags, then go back to the gallery page and click 'full-size image', copy that url and paste it into the post with image tags, but just before the closing url link tag.


 
anda11
anda11 
Governor
Posts: 21256
Joined: 01-29-06
anda11
In response to Megan - ForumTech

  • Megan - ForumTech Said:
It's broken. It will be fixed, they're hard at work on it.





Oh Megan, Thanks hon. I am rereading my post & I did not put any smiley in it. I hope you know that I wasn't mad at all. I was tired so I am sorry. I know that you will fix everything anyway
thansk


 
Megan - ForumTech
The Janitor
Posts: 10563
Joined: 01-10-05
Megan - ForumTech
In response to anda11

Fixed.

Go to the right. Click on Embed Image.

Make SURE to choose the IMG code.

Copy that code.

By:Megan - ForumTech


 
RedSquirrel UK
Diva
Posts: 7761
Joined: 05-09-09
RedSquirrel UK
In response to Megan - ForumTech

Woohoo! Testing:
[url=http://www.scrapbook.com/gallery/image/layout/ 3913333.html][img]/gallery/public /3913333_8_396853.jpg[/img][/url]By:RedSqui rrel

Um... OK that didn't work.

Just one question while I work this out. Is there a good reason why the code defaults to HTML rather than IMG? We need to use the IMG code for embed here, and that's what it's mostly used for, right? I don't think I've ever used the HTML code.


 
Megan - ForumTech
The Janitor
Posts: 10563
Joined: 01-10-05
Megan - ForumTech
In response to RedSquirrel UK

Good question, I'll ask.

Whatever you're copying from inserted a space or two in your code.




Edited by Megan - ForumTech on 04-19-13 05:18 AM. Reason for edit: No reason given.


 
Megan - ForumTech
The Janitor
Posts: 10563
Joined: 01-10-05
Megan - ForumTech
In response to Megan - ForumTech

By:RedSquirrel


 
Megan - ForumTech
The Janitor
Posts: 10563
Joined: 01-10-05
Megan - ForumTech
In response to Megan - ForumTech

It looks like you didn't get the whole code.

I do a CTRL-A to select all, then copy.


 
byondbzr
Queen
Posts: 34963
Joined: 07-28-07
byondbzr
In response to Megan - ForumTech

When I try it, it inserts a space into the code as well. I cannot edit it out because the space isn't there when I edit the post, do you know what I mean?
Interesting...

[url=http://www.scrapbook.com/gallery/image/other/3 912689.html][img]/gallery/public /3912689_6_189351.jpg[/img][/url]By:Byondbz r


 
Megan - ForumTech
The Janitor
Posts: 10563
Joined: 01-10-05
Megan - ForumTech
In response to byondbzr

It looks like you're not getting the whole code.

Do a Ctrl-A to select all of the line, then try it.


 
RedSquirrel UK
Diva
Posts: 7761
Joined: 05-09-09
RedSquirrel UK
In response to Megan - ForumTech

[url=http://www.scrapbook.com/gallery/image/card/37 71365.html][img]/gallery/public /3771365_8_396853.jpg[/img][/url]By:RedSqui rrel

That's with the Command+A (Mac's version of Ctrl+A). It's getting everything in the IMG field, but as Rebecca said, it's inserting spaces in the card Id and in Squirrel which aren't there when I paste, so I can't take them out.



 
RedSquirrel UK
Diva
Posts: 7761
Joined: 05-09-09
RedSquirrel UK
In response to RedSquirrel UK

Isn't that one of those in-built anti-processed-meat features, to stop nasty code from working?


 
Megan - ForumTech
The Janitor
Posts: 10563
Joined: 01-10-05
Megan - ForumTech
In response to RedSquirrel UK

Yep, but it shouldn't be stopping THAT URL.

Spit.

Hold please. Firing up the test user.


 
New Kid On the Block
Posts: 9
Joined: 06-14-07
In response to Megan - ForumTech

Testing.

[url=http://www.scrapbook.com/gallery/image/photo/3 914147.html][img]/gallery/public /3914147_8_178961.jpg[/img][/url]By:Megante st


 
New Kid On the Block
Posts: 9
Joined: 06-14-07
In response to megantest

Well, spit.

Off to the dev guys.


 
Megan - ForumTech
The Janitor
Posts: 10563
Joined: 01-10-05
Megan - ForumTech
In response to megantest

Like that elegant stealth test user?

I get a more complete URL as an admin, than as a user. Might be permissions, but I've bounced it to the guys.


 
RedSquirrel UK
Diva
Posts: 7761
Joined: 05-09-09
RedSquirrel UK
In response to Megan - ForumTech

"stealth test user" My DH has a pair of slippers that squeak and we call those his stealth slippers.

Thanks, standing by...


 
Megan - ForumTech
The Janitor
Posts: 10563
Joined: 01-10-05
Megan - ForumTech
In response to RedSquirrel UK

You can't tell it's me at all, can ya?



 
RedSquirrel UK
Diva
Posts: 7761
Joined: 05-09-09
RedSquirrel UK
In response to Megan - ForumTech

Not at all.
Who said that?


 
rockmom
Queen
Posts: 30714
Joined: 07-05-09
rockmom
In response to RedSquirrel UK

LOL you guys crack me up! It was a long night and I needed something to make me smile, thanks. Stealth user, stealth slippers....


 
RedSquirrel UK
Diva
Posts: 7761
Joined: 05-09-09
RedSquirrel UK
In response to rockmom

One for Megan to do the testing on:

[url=http://www.scrapbook.com/gallery/image/layout/ 3914379.html][img]/gallery/public /3914379_5_396853.jpg[/img][/url]By:RedSqui rrel


 
justowen
Governor
Posts: 17068
Joined: 11-27-07
justowen
In response to RedSquirrel UK

  • RedSquirrel Said:
One for Megan to do the testing on:

[url=http://www.scrapbook.com/gallery/image/layout/ 3914379.html][img]/gallery/public /3914379_5_396853.jpg[/img][/url]By:RedSqui rrel



I have no idea how they can fix it, but what it is missing is "http://www.scrapbook.com" If you add that in

[url=http://www.scrapbook.com/gallery/image/layout/ 3914379.html][img]http://www.scrapbook.com/gallery/public/3914379_5 _396853.jpg[/img][/url]By:RedSqui rrel

then it works

By:RedSquirrel


 
CherylfromOz
Queen
Posts: 34443
Joined: 03-14-08
CherylfromOz
In response to justowen

still not working for me


 
RedSquirrel UK
Diva
Posts: 7761
Joined: 05-09-09
RedSquirrel UK
In response to CherylfromOz

Jenny-the-detective - good work, but that only brings up the picture. RedSquirrel ought to link to the Gallery and that is missing. There is more to this than meets the eye of Jo Public.


 
justowen
Governor
Posts: 17068
Joined: 11-27-07
justowen
In response to RedSquirrel UK

  • RedSquirrel Said:
Jenny-the-detective - good work, but that only brings up the picture. RedSquirrel ought to link to the Gallery and that is missing. There is more to this than meets the eye of Jo Public.



hmmmmm ...odd...when I click on the pic, it goes to the the gallery and I can comment on the lo..... I think there must be something very mysterious happening here! A conspiracy?! (I think all things computer related are a conspiracy against me personally. )


 
Megan - ForumTech
The Janitor
Posts: 10563
Joined: 01-10-05
Megan - ForumTech
In response to justowen

Since it works for me, and not for you guys, I suspect it's a permissions thing that's just not nailed yet.

Hang tight, the guys are working on it. We did have to let 'em sleep a bit. And shower, and stuff like that.



 
anda11
anda11 
Governor
Posts: 21256
Joined: 01-29-06
anda11
In response to Megan - ForumTech

no rush..
you know what was weird Megan? I was able t
to embedd someones image in my challenge thread but I couldn't get it to work in the 1st main thread.
there is no rush for me hon.


 
RedSquirrel UK
Diva
Posts: 7761
Joined: 05-09-09
RedSquirrel UK
In response to justowen

  • justowen Said:
  • RedSquirrel Said:
Jenny-the-detective - good work, but that only brings up the picture. RedSquirrel ought to link to the Gallery and that is missing. There is more to this than meets the eye of Jo Public.



hmmmmm ...odd...when I click on the pic, it goes to the the gallery and I can comment on the lo..... I think there must be something very mysterious happening here! A conspiracy?! (I think all things computer related are a conspiracy against me personally. )


LOL!

Yes, when you click on the image, it should take you to the image in the Gallery, but I meant that the RedSquirrel ought to be a link too, to the whole of RedSquirrel's Gallery. At least, it used to do that.


 
McKane
McKane 
Expert
Posts: 1256
Joined: 05-01-02
McKane
In response to RedSquirrel UK

Testing another fix... let's see if this works.

Decorate my cake By Axelf85


 
McKane
McKane 
Expert
Posts: 1256
Joined: 05-01-02
McKane
In response to McKane

Ok. I think we finally got this fixed.
We're really sorry about this bug. It's an annoying one for sure and proved difficult to track down and fix.
Thanks for your patience. Please test and make sure it is working. If not, let us know and we'll dive in again and work on it more. I do think we finally got this fixed, but you never know.

Thanks everyone.


 
RedSquirrel UK
Diva
Posts: 7761
Joined: 05-09-09
RedSquirrel UK
In response to McKane

Ooh thank you! Testing...

This one's for Megan.

Interview with a gecko By RedSquirrel

Woohoo!

Thank you developers!


 
New Kid On the Block
Posts: 9
Joined: 06-14-07
In response to RedSquirrel UK

Testing....

test1 By Megantest


 
New Kid On the Block
Posts: 9
Joined: 06-14-07
In response to megantest

YAY!!!!! A gecko for meeeeee!


 
Megan - ForumTech
The Janitor
Posts: 10563
Joined: 01-10-05
Megan - ForumTech
In response to megantest



 
justowen
Governor
Posts: 17068
Joined: 11-27-07
justowen
In response to RedSquirrel UK

  • RedSquirrel Said:
  • justowen Said:
  • RedSquirrel Said:
Jenny-the-detective - good work, but that only brings up the picture. RedSquirrel ought to link to the Gallery and that is missing. There is more to this than meets the eye of Jo Public.



hmmmmm ...odd...when I click on the pic, it goes to the the gallery and I can comment on the lo..... I think there must be something very mysterious happening here! A conspiracy?! (I think all things computer related are a conspiracy against me personally. )


LOL!

Yes, when you click on the image, it should take you to the image in the Gallery, but I meant that the RedSquirrel ought to be a link too, to the whole of RedSquirrel's Gallery. At least, it used to do that.



I never knew it would do that!!! Can we just pretend that I just joined today? That little tidbit of knowledge could have saved me sooooooo much time when I saw lo's and wanted to see what else they did.


 
rockmom
Queen
Posts: 30714
Joined: 07-05-09
rockmom
In response to justowen

thanks


 
anda11
anda11 
Governor
Posts: 21256
Joined: 01-29-06
anda11
In response to Megan - ForumTech

I got it working again but it has that addy attached to it. what am I doing wrong?





[image]url=http://www.scrapbook.com/gallery/image/layout/ 3911177.html][/url] A Little Nip? By Justowenhttp://[/image]


 
McKane
McKane 
Expert
Posts: 1256
Joined: 05-01-02
McKane
In response to anda11

Just copy and paste the code exactly as you got it. Looks like you clicked the little "image" graphic and tried to isert it that way... that won't work. You need to just copy and paste the code right into your reply.


 
anda11
anda11 
Governor
Posts: 21256
Joined: 01-29-06
anda11
In response to McKane

Thanks McKane.. I had been embedding for yrs & used the image box. I did not realize until a couple months ago that I could just paste it into the reply. I found out by accident on one of my challenge threads when I did it without thinking & it worked.


 
anda11
anda11 
Governor
Posts: 21256
Joined: 01-29-06
anda11
In response to anda11

THANKS EVERYONE it worked for me.


 
Permissions Topic Options
1323 Views
Recent Topics