On September 5th, we will be retiring the forums and replacing them with a new discussion platform.
[Click here for more details.]
Username Post: Anybody Else Been Blocked        (Topic#1676259)
Doreena
Queen
Posts: 30322
Joined: 11-20-05
Doreena

I get a "you've been blocked" message when I go to edit my gallery!
Not cool!


 
Scrap-Time
Angel
Posts: 50705
Joined: 08-19-07
Scrap-Time
In response to Doreena

I don't know if this is the same put when I tried to post a challenge and it had an equal sign in it blocks you. Take that out and see if that works. If not write support and they will look at it and let you know.


 
Scrap-Time
Angel
Posts: 50705
Joined: 08-19-07
Scrap-Time
In response to Scrap-Time

I'm not sure how often they check this forum. Email them. I got a response within a day.
[email protected]


 
Doreena
Queen
Posts: 30322
Joined: 11-20-05
Doreena
In response to Scrap-Time

I had a hashtag in my description.
I removed it and I seem to be unblocked.
Thanks for the advice!


 
Sewflake
Queen
Posts: 25758
Joined: 09-10-10
Sewflake
In response to Doreena

I know some ladies are having blocking problems when updating the front page of a chat thread.
I don't know that they ever got an answer after almost a week!


 
MarciLB
Queen
Posts: 36702
Joined: 03-13-12
MarciLB
In response to Sewflake

I am blocked only from editing page 1 on my Artist trading card swap! Weird! I wrote--they asked more questions--I answered but did not hear back--since its only that one post box-I am not worried about it!


 
Henri Jean
Angel
Posts: 53546
Joined: 04-25-09
Henri Jean
In response to MarciLB

I posted a long response in a thread and my guess is that I made a typo that resulted in something that was censored so they blocked my page. Was mad because it was a long post and I had to do it over.

I wish they had let me know what was censored or marked the word itself out like they used to do.

I remember when I mentioned D!ck Van Dyke - changed it to **** Van Dyke. I would rather they did that rather than block me.

Now I know to write D!ck Van Dyke with an explanation point for the "i" and its fine. But they didn't block me so I had to write the whole post over, they just censored it.

Anyway, when I was blocked, I lost the long message and had to type it over, but it went through fine. Very frustrating though.


 
Scrap-Time
Angel
Posts: 50705
Joined: 08-19-07
Scrap-Time
In response to Henri Jean

Ladies, I wrote tech support and got an answer and asked them to post it so hopefully they will.

Don't use symbols. Their new update does not allow equal signs, hash tags, etc.

Marci - that's was happen to TexasMomOf4 and they told her to take out the equal sign and it worked and let her update it.

Please pass the word as that is what I'm doing.


Edited by Scrap-Time on 07-08-19 08:33 PM. Reason for edit: No reason given.


 
Henri Jean
Angel
Posts: 53546
Joined: 04-25-09
Henri Jean
In response to Scrap-Time

Thanks - I don't know of any symbols I used, but maybe I did.


 
MarciLB
Queen
Posts: 36702
Joined: 03-13-12
MarciLB
In response to Henri Jean

Thanks, I will check it!


 
ELLANVANNIN
Governor
Posts: 17246
Joined: 06-20-10
ELLANVANNIN
In response to Sewflake

If you call them they take care of your problem immediately.
I always called, almost never emailed, I'm too anxious to wait.


 
Doreena
Queen
Posts: 30322
Joined: 11-20-05
Doreena
In response to ELLANVANNIN

I didn't know they had a phone number to call!
I'm assuming like a 1-800 number?


 
KatieJo
Queen
Posts: 25168
Joined: 09-27-06
KatieJo
In response to Doreena

I too was blocked when trying to embed other people's images (with symbols in the titles) on the front of a forum recently, but when I went back in and tried it again (with no changes at all), it worked fine. Strange!


 
ppilgrim
Idol
Posts: 4500
Joined: 04-18-11
ppilgrim
In response to KatieJo

Oh for Pete's sake! This is just so silly -- and now I can't even use a string of symbols to suggest the language I'd use to describe the level of censorship on here. I suppose I should be grateful that they'll still let me use symbols in my password, which I was forced to change this morning too. I think I'll change it again -- to something really rude ;-)


 
ppilgrim
Idol
Posts: 4500
Joined: 04-18-11
ppilgrim
In response to ppilgrim

Just got blocked trying to add an image to the Enabler Thread. I guess, if they don't want me to encourage folks to purchase product, that's their problem.


 
Doreena
Queen
Posts: 30322
Joined: 11-20-05
Doreena
In response to ppilgrim

  • ppilgrim Said:
Oh for Pete's sake! This is just so silly -- and now I can't even use a string of symbols to suggest the language I'd use to describe the level of censorship on here. I suppose I should be grateful that they'll still let me use symbols in my password, which I was forced to change this morning too. I think I'll change it again -- to something really rude ;-)




You can always use this emoji, LOL


 
don1
don1 
Pro
Posts: 1578
Joined: 02-23-07
don1
  • don1 on 07-23-19 01:41 PM
In response to Doreena

I haven't been blocked, but I have been tackled.


 
Sunnydi
Queen
Posts: 37507
Joined: 08-14-05
Sunnydi
In response to Doreena

This a.m. I have had posts go thru just fine... when I wanted to start a new Topic here I got this message:

There was a problem loading this page:

You may not add another post yet, please wait another 1261 seconds and try again.

Use your browsers Back Button to return to the previous page.



What: 1261 seconds... I better not try to hold my breath... good grief


 
Henri Jean
Angel
Posts: 53546
Joined: 04-25-09
Henri Jean
In response to Sunnydi

I think they are really trying hard. I get the message to wait 1 minute sometimes. I got a ridiculous amount of time on the message - I waited a few minutes, tried again and it went through. With as many people as they have and as all the layouts and things posted - I think they are doing an amazing job and I really appreciate them.

As far as the changing password. I had to - everyone I know had too. Not a big deal. This site is regularly hacked - some days it is just pages of spam where its been hacked so if everyone changing passwords will help this site from getting hacked all the time - I'm all for it.

I really feel they are working hard for us and I, for one, am very grateful. We don't pay a penny for this site - but they are hoping we will purchase from them. That is more than fair!

The blocking issue is weird. When I see all the spam hacks and topics, their subject line is full of symbols - always is so I'm sure that is why they aren't accepting those in the subject line. Since those are placed by robots, eliminating symbols in any subject lines is probably a good step towards ending the spam topics.

Yeah for scrapbook.com - great job!


 
ppilgrim
Idol
Posts: 4500
Joined: 04-18-11
ppilgrim
In response to Henri Jean

Just tried to add a new topic to the Swaps forum -- no dice. I got the "problem loading page" message. (sigh) They may not have solved the posting issues but they're all over not letting anyone use the word [email protected]


 
Permissions Topic Options
5417 Views
Recent Topics